HOTRODRHINOFORUMS.COM

Yamaha Rhino
 
HomeHome  PortalPortal  Events  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Welcome to the forum!! also check us out at hotrodforums.net


Who is online?
In total there are 9 users online :: 0 Registered, 0 Hidden and 9 Guests :: 1 Bot

None

Most users ever online was 207 on Tue Jun 11, 2013 11:13 pm
Latest topics
» rhino 660 hid visionx headlights for sale
Thu Dec 14, 2017 4:54 pm by WV Hot Rod Rhino

» New JBS Extreme sheave milling
Thu Dec 14, 2017 1:28 am by WV Hot Rod Rhino

» forum back open for posting
Thu Dec 14, 2017 1:24 am by WV Hot Rod Rhino

» NEW FORUM!
Thu Dec 14, 2017 12:35 am by WV Hot Rod Rhino

» What will be edited to the new 'Hot Rod Forum'
Fri Dec 13, 2013 11:01 am by WV Hot Rod Rhino

» Forgot what the new sites name is?????
Fri Dec 13, 2013 10:59 am by WV Hot Rod Rhino

» Truck picture thread.
Fri Dec 13, 2013 9:33 am by Tacoclaw

» go to new forum for tonight
Fri Dec 13, 2013 7:50 am by chuddly

» First rhino 09 450
Fri Dec 13, 2013 7:47 am by chuddly

Top posters
WV Hot Rod Rhino
 
madmax 1
 
REDRHINO64
 
ASPENDELLROVER
 
T.Rhino
 
123.bert0621
 
Firefighter
 
rhino727
 
CUSTOMIZEDRHINO13
 
flimmy
 
Most Viewed Topics
1st Annual Hot Rod Rhino Forums Ride Oct 4th-6th
Hello hot rod forum
NEW 2014 SxS PHOTOS....................
ALBA 734 Big Bore for 2011 Rhino 700
Picture Gallery
What do you do for a living ?
NEW FORUM!
New Yamaha SXS coming June 11 2013??.
Rhino 700 Electrical Problem - Solved!
My full review of the JBS sheave kit
Most active topics
1st Annual Hot Rod Rhino Forums Ride Oct 4th-6th
ALBA 734 Big Bore for 2011 Rhino 700
Picture Gallery
Truck picture thread.
What do you do for a living ?
New Yamaha SXS coming June 11 2013??.
EZ Steer Power Steering install
BUMPERS rhino.... evergoing build thread
Show Your House/Compound
Looking for a better holeshot
Top posting users this week
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share | 
 

 Intermittent blip at wot

Go down 
AuthorMessage
Schargedtaco



Posts : 47
Join date : 2013-08-19

PostSubject: Intermittent blip at wot   Mon Oct 28, 2013 7:38 pm

Running a 162.5 main and stock pilot in rhino 660 only mod is a RAIS tube stock filter with jbs sheave 16 g weights orange spring with 27 inch tires at 4500 or so elevation. I've been meaning to downsize the main to a 150 to 155 I notice the bike runs great overall but ive noticed an intermittent blip once in awhile at wide open throttle near the top of the power band once it does it it goes away and runs smooth maxed out. My bottom end also seems allitle boggy if I punch it from a stop then it pulls smooth once it gets moving. Think its pulling to much fuel and can't burn it fast enough? Any thoughts ?
Back to top Go down
View user profile
madmax 1

avatar

Posts : 1743
Join date : 2013-03-10
Age : 52
Location : frostburg md

PostSubject: Re: Intermittent blip at wot   Mon Oct 28, 2013 7:43 pm

sounds like you could be running rich would be my guess, especially at 4500 elevation, usually rich will run pretty good on bottom end but blubber on top

_________________
07 camo 660, hmf pipe, k&n filter, dynatec cdi, jet kit, montana jack f&r winch mount w/warn xt40, 27" mudlites, hids, leds, 2" lift cab w/ heat, j strong half doors for summer, aux red top optima for accessories, roof rack , 5 bad ass jrt's on board, itp ss212's, jbs sheeve,14gr wts., orange spring,40" led litebar, autometer guages, equus tach, innovate afm
Jensen ms30, jbl 6.5's, elka stage 1 shocks, kenwood 2way radio
Back to top Go down
View user profile
rhino727

avatar

Posts : 1317
Join date : 2013-03-25
Age : 54
Location : musella,Ga.

PostSubject: Re: Intermittent blip at wot   Mon Oct 28, 2013 7:46 pm

have you access to af gage to help dial it in , if not check the plug see how rich it looks to be running

_________________
2007 Special Edition 660, Hotrods crank 4mm stroker , wiseco 2mm over 10/1 piston, new head ported +2 valves,  mudbuster cam, billet middle gear support, JBS sheave 14g with purple spring an friction washers , new wet clutch + 6g lead, Gibson header&muffler,4000lbs winch,26 in mud-lites  ,3in lift, snorkeled, dyna jet kit, K&N air filter with pro-flow adapter, floorboard guards, radiator guards, fender flares
Back to top Go down
View user profile
madmax 1

avatar

Posts : 1743
Join date : 2013-03-10
Age : 52
Location : frostburg md

PostSubject: Re: Intermittent blip at wot   Mon Oct 28, 2013 7:49 pm

with my mods i'm running 157.5 main with 45 pilot at around 1600-2000 elav. wot i'm 12.6-9 on the air / fuel guage I do need to rais my needle cause im alittl e lean in the mid

_________________
07 camo 660, hmf pipe, k&n filter, dynatec cdi, jet kit, montana jack f&r winch mount w/warn xt40, 27" mudlites, hids, leds, 2" lift cab w/ heat, j strong half doors for summer, aux red top optima for accessories, roof rack , 5 bad ass jrt's on board, itp ss212's, jbs sheeve,14gr wts., orange spring,40" led litebar, autometer guages, equus tach, innovate afm
Jensen ms30, jbl 6.5's, elka stage 1 shocks, kenwood 2way radio
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Intermittent blip at wot   

Back to top Go down
 
Intermittent blip at wot
Back to top 
Page 1 of 1
 Similar topics
-
» Reasons for the Blip

Permissions in this forum:You cannot reply to topics in this forum
HOTRODRHINOFORUMS.COM :: Technical :: Engine-
Jump to: